vloerverwarming - wat is dit?

Reageren
Quote
Voeg een andere quoty toe of reply now
Afdrukken
afbeelding van ALFIrE
Lid vanaf: 08/06/2006
988 berichten

hallo,

wij hebben een huis gekocht waar vloerverwarming aanwezig is.

hieronder enkele dingen waarvan ik niet weet wat het is, waarvoor het dient:

1

dit zit rond de warmwaterbuis gekneld. aan de voorzijde een draaiknop met 20 - 30 - 40,... (thermostaat?)

2

dit zit tevens rond de warmwaterleiding, na een thermometer en de wilo pomp

3

geen idee wat dit is, jeegt een hendeltje (auto - on - off). ketel wou pas opstarten (vlam) nadat ik hendel bewoog - keerde automatisch terug naar auto stand

4

en

5

zit helemaal vooraan het buizenstelsel, daar waar koud en warm lijken samen te komen

???

probleem: verwarmingsketel werkt, radiatoren worden warm, maar vloerverwarming doet het niet. thermometer op de leiding, na wilo pomp geeft 35° aan. er is dus warm water.

buis is warm tot aan het ding op foto 1. daarna is die gewoon koud???

enig idee?

zou de wilo pomp werken? hoe testen?

Reacties

afbeelding van Lukas78
Lid vanaf: 03/02/2009
187 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Het kan zijn dat de pomp geblokkeerd zit. Dit komt vaker voor na de zomer, wanneer de pompen lange tijd niet hebben moeten draaien.

Hoe kan je dit testen en fixen?

Draai de schroef (ter grootte van een 20 eurocent munt) vooraan op je Wilo-pomp los. Opgelet: hierlangs lekt dan wat water. Steek dan je schroevendraaier stilletjes in de opening. Als het ratelt (je schroevendraaier tegen de waaier), dan draait je pomp en is dat al niet het probleem. Ratelt het niet, dan zit je pomp geblokkeerd en kan je met je schroevendraaier ze proberen op gang te helpen.

Op basis van de info wat je geeft, is hier mijn gedacht ivm de foto's

Foto 1 = veiligheidsaquastaat van de vloerverwarming

Foto 2 = voeler vertrektemperatuur vloerverwarming

Foto 3 = ook een temperatuurvoeler

Foto 4 en 5 = 3-wegmengkraan en motor

Bovenstaand geheel zorgt dat er op basis van gemeten temperaturen en waarschijnlijk ook (hopelijk) in functie van de buitentemperatuur water met de gepaste temperatuur naar je vloerverwarming gestuurd wordt.

Succes.

afbeelding van Lukas78
Lid vanaf: 03/02/2009
187 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Het kan zijn dat de pomp geblokkeerd zit. Dit komt vaker voor na de zomer, wanneer de pompen lange tijd niet hebben moeten draaien.

Hoe kan je dit testen en fixen?

Draai de schroef (ter grootte van een 20 eurocent munt) vooraan op je Wilo-pomp los. Opgelet: hierlangs lekt dan wat water. Steek dan je schroevendraaier stilletjes in de opening. Als het ratelt (je schroevendraaier tegen de waaier), dan draait je pomp en is dat al niet het probleem. Ratelt het niet, dan zit je pomp geblokkeerd en kan je met je schroevendraaier ze proberen op gang te helpen.

Op basis van de info wat je geeft, is hier mijn gedacht ivm de foto's

Foto 1 = veiligheidsaquastaat van de vloerverwarming

Foto 2 = voeler vertrektemperatuur vloerverwarming

Foto 3 = ook een temperatuurvoeler

Foto 4 en 5 = 3-wegmengkraan en motor

Bovenstaand geheel zorgt dat er op basis van gemeten temperaturen en waarschijnlijk ook (hopelijk) in functie van de buitentemperatuur water met de gepaste temperatuur naar je vloerverwarming gestuurd wordt.

Succes.

afbeelding van ALFIrE
Lid vanaf: 08/06/2006
988 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

dank voor de info!

op de wilopomp heb ik echter geen schroef gezien vooraan.

de mijne lijkt op deze:

http://www.2dehands.be/bouw/verwarming-radiatoren/ketel/wilo-rp-30-60-r-180-70284707.html

http://nl.kapaza.be/limburg/pomp-cv-wilo-67629382.htm (de groene)

ipv een schroef zit daar zo'n plastic plaatje met 3d achtige afbeelding ???

of moet je dat op een of andere wijze er af doen om de vijs te zien?

het is me trouwens ook opgevallen dat de 2 andere wilo pompen (radiatoren) vrij warm hebben als je ze aanraakt. deze van de vloerverwarming voelt lauw aan. bevestiging dat deze niet draait?

afbeelding van ALFIrE
Lid vanaf: 08/06/2006
988 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

dank voor de info!

op de wilopomp heb ik echter geen schroef gezien vooraan.

de mijne lijkt op deze:

http://www.2dehands.be/bouw/verwarming-radiatoren/ketel/wilo-rp-30-60-r-180-70284707.html

http://nl.kapaza.be/limburg/pomp-cv-wilo-67629382.htm (de groene)

ipv een schroef zit daar zo'n plastic plaatje met 3d achtige afbeelding ???

of moet je dat op een of andere wijze er af doen om de vijs te zien?

het is me trouwens ook opgevallen dat de 2 andere wilo pompen (radiatoren) vrij warm hebben als je ze aanraakt. deze van de vloerverwarming voelt lauw aan. bevestiging dat deze niet draait?

afbeelding van toone85
Lid vanaf: 10/06/2011
73 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Dat "plastiektje" kan er van af , onder dit plastiektje bevind zich het vijsje waar je kan controleren of de pomp draaid . Ook zou ik eens controleren of de driewegmotor nog open gaat

afbeelding van toone85
Lid vanaf: 10/06/2011
73 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Dat "plastiektje" kan er van af , onder dit plastiektje bevind zich het vijsje waar je kan controleren of de pomp draaid . Ook zou ik eens controleren of de driewegmotor nog open gaat

afbeelding van ALFIrE
Lid vanaf: 08/06/2006
988 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

zopas het plastic kapje er af geprutst. vijs eruit en met schroevendraaier aan de as van de schoepen kunnen draaien. draaide soepel, zat niet vast. er kwam ook water uit, dus staat niet droog.

daarna eens in het menu van de brander de chauffagist menu doorlopen. driewegpomp in het menu gevonden en laten draaien. maakte duidelijk geluid, dus lijkt me ok.

buis van de vloerverwarming werd toen ook duidelijk warm, en wilo pomp is nu ook warm (niet heet).

hopelijk is hij bij deze dus opgestart.

wat ik wel vreemd vond: heb ook de spanning gemeten aan de pomp (onder plastic kapje). stond op dat ogenblik geen stroom op (tussen L en N niks, tussen L en aarde of N en aarde wel 130V). ik veronderstel dat de pomp electrisch dus wel ok is, maar op dat ogenblik geen commando kreeg van de ketel? (anders zou tussen aarde en fase ook 0 zijn???)

ik kan pas morgenavond nog es opnieuw gaan kijken (wonen er nog niet)...

ketel is een ideal standard vloermodel, uiteraard met buitenvoeler

afbeelding van ALFIrE
Lid vanaf: 08/06/2006
988 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

zopas het plastic kapje er af geprutst. vijs eruit en met schroevendraaier aan de as van de schoepen kunnen draaien. draaide soepel, zat niet vast. er kwam ook water uit, dus staat niet droog.

daarna eens in het menu van de brander de chauffagist menu doorlopen. driewegpomp in het menu gevonden en laten draaien. maakte duidelijk geluid, dus lijkt me ok.

buis van de vloerverwarming werd toen ook duidelijk warm, en wilo pomp is nu ook warm (niet heet).

hopelijk is hij bij deze dus opgestart.

wat ik wel vreemd vond: heb ook de spanning gemeten aan de pomp (onder plastic kapje). stond op dat ogenblik geen stroom op (tussen L en N niks, tussen L en aarde of N en aarde wel 130V). ik veronderstel dat de pomp electrisch dus wel ok is, maar op dat ogenblik geen commando kreeg van de ketel? (anders zou tussen aarde en fase ook 0 zijn???)

ik kan pas morgenavond nog es opnieuw gaan kijken (wonen er nog niet)...

ketel is een ideal standard vloermodel, uiteraard met buitenvoeler