Renson Healthbox C+ Evo 1 werkt niet meer naar behoren

Reageren
Quote
Voeg een andere quoty toe of reply now
Afdrukken
afbeelding van thunderchild
Lid vanaf: 01/01/2010
112 berichten

Hallo,

 

Sinds een 6tal jaar beschik ik over een Renson Healthbox C+ Evo van de eerste generatie.

Tot op heden weinig problemen mee gehad en tevreden over de werking.

Sinds een  aantal weken werkt hij niet meer naar behoren.

Soms zonder enige reden beginnen de vier leds op de xvk4 de knipperen en boven op de kleppen knipperen de lampjes groen en oranje.

Na reboot is probleem opgelost.

Mijn vier regelkleppen aangesloten op de unit blijven steeds maximaal open, zelfs in Empty house stand.

Herinitialisatie van unit brengt geen verandering.

Ik heb al gemerkt dat 3 van de 8 rj45 aansluitingen op de unit niet naar behoren werken.

->getest door andere klep aan te sluiten op defect rj45 aansluiting en probleem blijft.

->Utp kabel veranderd en probleem blijft.

Ik ga er dus van uit dat er een probleem zou kunnen zijn met de hoofdprint.

Weet iemand of deze te vervangen valt en wat dit zou kosten?

Heeft iemand hetzelfde probleem gehad?

Ik ben zeker dat ik in elke ruimte mijn debiet haal en ik heb mijn buizen gecontroleerd en deze zijn in perfecte staat.

 

Mvg

 

 

Reacties

afbeelding van teaser
Lid vanaf: 08/04/2009
1815 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Mogelijk wel of niet gerelateerd, maar onderhoud je het toestel af en toe?  Toestel openmaken, ventilator en behuizing proper maken.

Dat de RJ45 connector defect zou zijn zou vreemd zijn aangezien je die normaal nooit in of uitplugt. Probeer er eens stevig in te blazen of met wat perslucht uit te blazen?

afbeelding van thunderchild
Lid vanaf: 01/01/2010
112 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Onderhoud wordt op regelmatige basis gedaan.

Ik heb even de printplaat eruit gehaalt en gezien dat er corrosie zat op sommige soldeerpuntjes van de rj45 aansluitingen. Deze gereinigd met een droge verfkwast.

Wat ik raar vind is dat de kleppen altijd open blijven staan.

Indien ik van Eco naar "Empty House stand" ga, zie ik de groene led knipperen op mijn regelventielen gedurende 5seconden, maar de klep blijft gewoon wijd open staan.

Voorheen gingen de kleppen wat meer dicht tot bijna volledig dicht in "Empty house stand".

Het enige verschil dat ik nu heb tussen de standen is de ventillator wat harder blaast.

"Het vraaggestuurde" onderdeel van de kleppen werkt precies niet meer

afbeelding van teaser
Lid vanaf: 08/04/2009
1815 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Geen enkele klep die nog beweegt? Als het er enkele zijn zou je nog kunnen denken dat enkele van de stappenmotoren het hebben begeven.

Al eens geprobeerd opnieuw in te regelen?

afbeelding van thunderchild
Lid vanaf: 01/01/2010
112 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Ik beschik over vier kleppen:

wc

berging

keuken

badkamer

Indien ik stroom onderbreek en terug op zet, sluit hij een voor een de kleppen.

Nadien zet hij ze weer wagenwijd open en begint de ventillator te draaien.

 

Indien ik hem opnieuw initialiseer via de vkx4 schakelaar of knop INIT op moederbord, sluit hij alle kleppen en opent een voor een de kleppen voor zijn "debiet" te regelen.

Na het inregelen staan alle vier de kleppen wagenwijd open.->Zelfs in Empty house stand.

Met deze info ga ik er van uit dat er geen probleem is met mijn regelkleppen?

ook is er een goede communicatie tussen de xvk4 schakelaar en de unit, want indien ik van Eco naar "empty house stand" ga, zie ik duidelijk de led tx rx op de kleppen knipperen en knippert de groene led op de klep gedurende 5sec. Helaas sluit hij de klep niet meer of minder.

De kleppen zijn ook vanbinnen gereinigd geweest met droge doek en perslucht.

De ingebouwde sensoren zien er goed uit en vertonen geen oxydatie of corrosie...

 

afbeelding van Nu7s
Lid vanaf: 19/08/2011
6209 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Heb je al contact opgenomen met Renson?

Heb je een algemene vraag? Stel ze via het forum, niet via privébericht!

afbeelding van thunderchild
Lid vanaf: 01/01/2010
112 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Ja

Dit heb ik al een weekje geleden gedaan.

Ik kreeg het antwoord dat het inderdaad niet normaal is dat de kleppen wijd open blijven staan op empty house stand en dat ik best contact opneem met mijn Renson installateur puff.

Even bij de installateur langs geweest en deze had er direct zin in om mij een nieuwe versie van de healthbox te verkopen die nog beter bla bla bla doet en whatever.

Ik heb al enkele mails gestuurd naar andere installateurs en wacht op hun antwoord.

Ik hoop iemand te vinden die een reserve healthbox type 1 heeft zodat ik mijn kleppen etc daar op kan testen.

Zo kan ik uitsluiten en bekijken wat het probleem is.

Ik ga niet wild weg een hoofdprint bestellen gezien ik niet 100% zeker ben en deze blijkbaar rond 800€ kost

 

 

afbeelding van tjay
Lid vanaf: 21/06/2011
10996 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Kleppen wagenwijd open = Renson denkt maximaal te moeten ventileren.

Bekijk eens de sensoren die de sturing regelen, kan je die loskoppelen of verwisselen om te zien of het gedrag anders is? Die kan je misschien extreem goedkoop elders ook kopen ter vervanging en zo eens testen...

afbeelding van thunderchild
Lid vanaf: 01/01/2010
112 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Beste,

Dat dacht ik ook eerst.

Maar als ik alle buizen loskoppel en hem zo laat intialiseren, blijven de kleppen ook open staan.

Ook als ik onnodige bochten leg, krijg ik geen waarschuwing van de kleppen dat mijn debiet te laag is.

Het zou mij sterk verbazen dat alle vier de kleppen stuk zouden zijn.

Ik al 10tallen testen gedaan en telkens hetzelfde resultaat:

test wc+badkamer

test keuken+wc

test badkamer+keuken

test badkamer+keuken+wc

etc etc etc

Volgens mij licht het aan de hoofdprint oftwel die sensorverdeeldoos.

Weet iemand eigenlijk wat de sensorverdeeldoos doet naast het detecteren van aangesloten pir sensoren?

 

Mvg

afbeelding van tjay
Lid vanaf: 21/06/2011
10996 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Zit er in de unit zelf geen temperatuur en vocht sennsoren aan de aansluitingen van de buizen? Als bv de vochtsensor defect is en aangeeft dat er veel moet afgevoerd worden, kan ik me voorstellen dat de kleppen volledig open gaan.

NB: ik probeer hier even mee te denken zonder feitelijke kennis van deze specifieke unit. Apologies als het nergens op slaat :). Printplaten gaan immers niet zomaar stuk (op kapot “rammelen” door trillingen ventilator na); crappy sensoren durven het wel eens begeven, en ware het nu niet toevallig dat ik met een Renson vochtsensor in het verleden al issues heb gehad...

afbeelding van thunderchild
Lid vanaf: 01/01/2010
112 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Er zit per zone een vochtsensor in de regelklep.

Gezien ik vier zones en heb, betekend dit dat de vier regelkleppen/vochtsensoren stuk zouden zijn, wat volgens mij niet het geval is.

Ik weet nu niet of je een vochtsensor kunt uitmeten zoals bij een temperatuursensor op weerstand?

Zoniet als ik de waarden zou weten in Ohm van de relatieve vochtigheid, zou ik dit wel kunnen controleren.

Volgens mij zijn vochtsensoren in orde, maar komt de info niet naar de hoofdprint.

->Deze had op sommige plaatsen oxydatieverschijnselen door condens/vocht

->zie foto in begin van de post.

 

Mvg

afbeelding van tjay
Lid vanaf: 21/06/2011
10996 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Vochtsensor uitmeten -> denk het niet dat dat lukt,maar als ze demonteerbaar zijn (pin connecties) kan je ze misschien eens omwisselen en zien of het verschil maakt. Bij troubleshooting met elektronica altijd mijn eerste test: gelijke onderdelen switchen :).

Juist ja, die corrosie foto met RJ45... misschien is dit fataal (!) maar mijn volgende stap zou zijn: soldeerbout opwarmen en al die connecties eens hersolderen. En uiteraard beginnen met eens door te meten of elke RJ45 pin nog contact geeft: bv een oude ethernet kabel doorknippen/strippen en dan per kabeltje meten of je tot het eindpunt van de koperbaan op het PCB connectie hebt (dus niet alleen meten op de aansluiting van de RJ45 connector, maar dus tot waar die baan heengaat). Bij slecht contact dus eens hersolderen (tin eraf, nieuwe erop)

Tenzij er echt iets opgefikt is (bv kortsluiting die poort op een IC om zeep geholpen heeft), zou het gewoon een los contact kunnen zijn. Als alle connecties ok zijn, dan zou ik al eerder richting printplaat vervangen beginnen denken. 

BTW: indien exuberante prijs wegens oud model (je schreef ergens 800 euro) - volledig nieuwe unit kopen kan goedkoper zijn...

 

afbeelding van thunderchild
Lid vanaf: 01/01/2010
112 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

De soldeerpuntjes heb ik al doorgemeten dmv een multimeter op diode met zo diene piep :).

ik heb telkens van de ene rj45 verbinding gemeten naar de andere, gezien deze allemaal samen in contact staan. En dit is ok.

Ik heb gezien dat er 1 van de 8 puntjes telkens niet met elkaar in verbinding staat, en gaat naar ???

Ik zal deze eens deftig proberen op te volgen en kijken waar deze op printplaat uitkomt.

De vochtsensoren zijn superklein en gesoldeerd op de plaat van de kleppen.

Daar kom ik liever niet aan, gezien het echt wel precisiewerk is.

Ik zie wel dat deze een koperen schijn hebben en ik denk dat deze kwalitatief niet de beste zijn, vergeleken met andere die ik al gezien heb.

Indien het printplaat is ga ik eens kijken om een voeding rechtstreeks aan te sluiten op de ventilator met bijvoorbeeld een potentiometer zodat ik snelheid ventillator kan regelen.

Ik zal dat geen C+ meer hebben maar kan wel mijn debieten manueel regelen/uitrekenen en dan de potentiometer gebruiken voor hoger of lager bij bv douche etc...
 

Ik geef geen 800€ voor nieuwe print. Ik kan dan beter een goedkoop systeem C kopen zoals Duco.

Mvg

afbeelding van tjay
Lid vanaf: 21/06/2011
10996 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Potentiometer om snelheid ventilator te regelen? Dat is wel extreem inefficient...

afbeelding van thunderchild
Lid vanaf: 01/01/2010
112 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Op welke manier dan wel efficient?
Ik dacht dat deze nu werkt met spanningsregelaar tussen 0 en 10v dc?
Ik ben wel geen expert dus als iets fout zeg mag je mij verbeteren...

afbeelding van tjay
Lid vanaf: 21/06/2011
10996 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Als je combinatie voeding+potentiometer+ventilator neemt, gaat bij lage toerentallen (hoge weerstand potentiometer) bijna alle spanning over de weerstand vallen en gewoon naar warmte gaan. Zeer inefficient en te bekijken of dat zelfs kan met die ventilatoren.

Als je een analoge 0-10V ingang gaat sturen op bestaande printplaat, dat is een ander verhaal :). Maar werkt die wel met zo een sturing of is dat ook defect?