Vervangen dimmer halogeen -> LED

Reageren
Quote
Voeg een andere quoty toe of reply now
Afdrukken
afbeelding van Stijn21
Lid vanaf: 27/11/2019
4 berichten

Ik heb 2 halogeenspots vervangen door LED spots.
Omdat er een dimmer aangesloten was knipperen de lichten nu en gaan nooit volledig uit.
Daarom heb ik ook een nieuwe dimmer gekocht:
Niko Universele modulaire dimmer met CAB-ontstoring 5 - 350 W
De oude was een Busch 6531 en is aangesloten volgens het bijgevoegde schema

Als ik op nu op de schakelaar druk gaat het licht wel fel branden, zonder flikkeren maar zodra ik dim flikkert die + gaat nooit volledig uit. Ik meet dat de minimale dim setting 175V is.
Nu heb ik de dimmer vervangen door de Niko en de draden aangesloten zoals op de Busch.
4 draden: L, V, Lamp, Pulsknop

Maar dan doet hij dus niets. 
Als ik de minimale dimsterkte verhoog flikkeren de lichten wel in uit stand maar er komt geen reactie op de drukknop.
Omdat de handleiding aangeeft ook een N te verbinden met de com heb ik dit getest maar geen verschik.
Weet iemand wat ik fout doe?
Bedankt,

Stijn

Reacties

afbeelding van teaser
Lid vanaf: 08/04/2009
2647 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Zijn je lampen wel dimbaar?

afbeelding van Stijn21
Lid vanaf: 27/11/2019
4 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Ja, de lampen zijn dimbaar.

We hebben not een andere dimmer waar ze wel werken.

Het probleem is dat de NIko dimmer niet reageert op de puls knoppen.

afbeelding van art
Lid vanaf: 13/05/2009
1891 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

staan er op die niko geen dipswitchen  om in te stellen?

afbeelding van Stijn21
Lid vanaf: 27/11/2019
4 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

Ja idd. 

Er zijn 4 switches die je kan instellen.

Ik heb alle combinaties ivm LED uitgeprobeerd maar alles heeft hetzelfde resultaat.

1 ervan is om te kiezen voor fase afsnijding of fase aansnijding.
Bij fase afsnijding krijg ik licht indien de minimul sterkte boven 130v staat.
Bij fase aansnijding helemaal niets.

De andere zijn boost en led vs halogeen maar alle combinaties voor led heb ik getest.

Het lijkt erop dat die dimmer niet regeert op de puls van de knop.
Als ik die meet is dat een puls van net boven 1V, zou het kunnen dat die sturing analoog is?
 

afbeelding van D I Y
Lid vanaf: 12/08/2013
9923 berichten
Quote
Voeg een andere quoty toe of reply now
Rapporteer

1V? Zou het kunnen dat de L niet naar de knop gaat? Ook op jouw tekening gaat er geen voeding naar de knop.

Aan bovenstaande uitspraken kunnen geen rechten ontleend worden.blum
Regio: Roeselare-Kortrijk