Toetsenbordindeling probs

Lid geworden
8 dec 2008
Berichten
2.723
Waarderingsscore
1
Punten
0
Ik heb een probleem met een dell inspiron met qwerty indeling om een euro teken te bekomen. Is een paar jaar terug gekocht bij Dell BE. Het is een toetsenbord zonder altgr toets en met het euroteken onderaan rechts op de 5/% toets, maar ik geraak er dus niet aan. Heb ik al geprobeerd: diverse toetsenbordindelingen van US internationaal tot English Irish etc, het lukt maar niet. Ook alt-ctrl-5 geeft me geen euroteken. Iemand onder de bouwITers zal toch wel weten hoe ik dit geflikt krijg hoop ik?! Zo'n prul en er niet uitgeraken...:(
 
Lid geworden
12 mrt 2006
Berichten
13.920
Waarderingsscore
3
Punten
0
Doe eens ALT+0128 (dus ALT ingedrukt houden en dan de cijfers in die volgorde op je nummeriek-pad, die plus moet je niet intypen)
 
Lid geworden
8 dec 2008
Berichten
2.723
Waarderingsscore
1
Punten
0
Nevermore;1734977 wrote:
Doe eens ALT+0128 (dus ALT ingedrukt houden en dan de cijfers in die volgorde op je nummeriek-pad, die plus moet je niet intypen)



:D

Dit werkt dus wel, maar ik zou toch verwachten dat ik het ook rechtstreeks via de toets zou moeten kunnen doen niet?
 
Lid geworden
4 jan 2011
Berichten
343
Waarderingsscore
0
Punten
0
AutoHotKey installeren? Dan kan je de nodige toetsen zelf herprogrammeren zoals je zelf wil.
 

Enk

Zeer gewaardeerd lid
Lid geworden
23 mrt 2011
Berichten
9.435
Waarderingsscore
389
Punten
83
Welke indeling is het precies? want er zijn verschillende qwerty's, net als verschillende soorten azerty's



Een googelen op toetsenbordindelingen en dan afbeeldingen, vervolgens vergelijken met dat van u.
 
Lid geworden
8 dec 2008
Berichten
2.723
Waarderingsscore
1
Punten
0
Enk;1734982 wrote:
Welke indeling is het precies? want er zijn verschillende qwerty's, net als verschillende soorten azerty's



Een googelen op toetsenbordindelingen en dan afbeeldingen, vervolgens vergelijken met dat van u.

Het is US international.
 

Enk

Zeer gewaardeerd lid
Lid geworden
23 mrt 2011
Berichten
9.435
Waarderingsscore
389
Punten
83
Linkse CTRL + ALT + "E" al geprobeerd?
 

koebeest

Zeer Actief lid
Lid geworden
15 aug 2009
Berichten
1.315
Waarderingsscore
0
Punten
36
ik doe dat altijd met "alt gr + e"
 

Enk

Zeer gewaardeerd lid
Lid geworden
23 mrt 2011
Berichten
9.435
Waarderingsscore
389
Punten
83
koebeest;1735099 wrote:
ik doe dat altijd met "alt gr + e"

Klavier van TS heeft geen AltGr, that 's the problem :)
 

Enk

Zeer gewaardeerd lid
Lid geworden
23 mrt 2011
Berichten
9.435
Waarderingsscore
389
Punten
83
Beurt;1735272 wrote:
Enk;1735000 wrote:
Linkse CTRL + ALT + "E" al geprobeerd?



Nope, dan krijg ik een é. Omdat een fotoke meer zegt dan 1000 woorden:




Da's vreemd, normaal zou de Alt toets rechts van spatiebalk de AltGr toets moeten zijn... Ik had begrepen dat deze er niet was. (plaatsbesparing in geval van laptop) Nu staan er 2, dus ik zou denken dat die rechtse een gewone AltGr toets is zonder meer (alleen de Gr eraf gelaten omdat het niet op de toets pastte)



Ik ga ervan uit dat je deze hebt geprobeerd van te gebruiken als de gewone AltGr toets?



Hoe staan je international/language settings momenteel?
 
Lid geworden
26 jan 2010
Berichten
29
Waarderingsscore
0
Punten
0
AltGr is hetzelfde als ctrl + alt hoor, je hebt helemaal geen AltGr nodig... De toetsencombinatie is dus gewoon ctrl + alt + 5.



Ohja, en als dat niet lukt moet je gewoon de toetsenbordindeling op Dutch (Netherlands) US International zetten...
 
Lid geworden
8 dec 2008
Berichten
2.723
Waarderingsscore
1
Punten
0
Enk;1735276 wrote:
Hoe staan je international/language settings momenteel?

US international vermoed ik, ben momenteel extra taalpakketten aan het installeren.
 
Bovenaan