Outlook verzendt Telenet e-mails in sommige perioden wel en in andere niet

fido

Zeer gewaardeerd lid
Lid geworden
15 jun 2006
Berichten
2.867
Waarderingsscore
312
Punten
83
Zoals gezegd in de titel heb ik een e-mailadres via Telenet dat ik gebruik in outlook.
Eind vorig jaar heeft dat enkele weken (week of 6?) niet gewerkt. Wanneer ik mails verzend staan die bij verzonden, maar ze komen niet toe bij de bestemmeling. In de webmail werkt het wel.
Na weken is dat probleem vanzelf opgelost geraakt.
Nu heb ik er sinds meer dan een maand weer last van, deze week heb ik toch enkele mails kunnen sturen van dat mailadres, maar vandaag werkt het weer niet.
Wat kan er aan de hand zijn?
 
Laatst bewerkt door een moderator:

Eendraadsschema

Zeer gewaardeerd lid
Lid geworden
20 jul 2017
Berichten
1.706
Waarderingsscore
646
Punten
113
Welke instellingen gebruikt u de pop3 of de imap/smtp. En staan de poorten nog juist ingesteld
 

Bijlagen

  • Screenshot_20210327-180403_Google.jpg
    Screenshot_20210327-180403_Google.jpg
    187,1 KB · Weergaven: 6
  • Screenshot_20210327-180339_Google.jpg
    Screenshot_20210327-180339_Google.jpg
    117,2 KB · Weergaven: 6

D I Y

Zeer gewaardeerd lid
Lid geworden
12 aug 2013
Berichten
12.222
Waarderingsscore
1.518
Punten
113
Misschien is dit ook iets: je kan bij telenet vanop jouw eigen telenet adres (modem) met smtp mails versturen zonder authenticatie (zonder login en paswoord) maar zodra je buiten het telenet-netwerk gaat lukt dat niet meer. Als het op een mobiel toestel is dan kan dat voor verzendproblemen zorgen. Maar meestal krijg je dan wel een foutmelding.
Als het een vaste computer is, of altijd thuis, dan speelt dat geen rol natuurlijk.
 

fido

Zeer gewaardeerd lid
Lid geworden
15 jun 2006
Berichten
2.867
Waarderingsscore
312
Punten
83
Ik gebruik de pop3. Blijkbaar is de imap/smtp nu te gebruiken. Ik dacht toen het eind vorig jaar mis ging, dat ik dat diende te veranderen, maar na een tijd werkte het wel weer zonder dat ik iets had veranderd.

Misschien is dit ook iets: je kan bij telenet vanop jouw eigen telenet adres (modem) met smtp mails versturen zonder authenticatie (zonder login en paswoord) maar zodra je buiten het telenet-netwerk gaat lukt dat niet meer. Als het op een mobiel toestel is dan kan dat voor verzendproblemen zorgen. Maar meestal krijg je dan wel een foutmelding.
Als het een vaste computer is, of altijd thuis, dan speelt dat geen rol natuurlijk.
Dat heb ik ook gedacht, maar het maakt geen verschil waar ik ben. Het is een laptop. Ik dien niet in te loggen op verplaatsing en krijg ook geen foutmelding. De mails staan gewoon in de map "verzonden".
 
Bovenaan