AEG Elfamatic µC 3000

marc.vv

Zeer gewaardeerd lid
Lid geworden
19 sep 2008
Berichten
1.259
Waarderingsscore
272
Punten
83
Goeiemorgen Kirsten,

ik plaats jouw vraag over die oplaadverwarming hier op het forum, op die manier kunnen eventueel anderen jou helpen of kan de gegeven info ook anderen helpen.

Beste,

ik lees hier op het forum dat u wel wat ervaring heeft met het systeem van AEG Elfamatic 3000. Daarom wou ik u vragen of u ons mss kan helpen met de programmatie van dit toestel want zelf weten we niet meer wat geprobeerd.

Wij hebben 8 jaar geleden een huis gekocht met electrische vloerverwarming dat s'nachts (teller tri-horaire) oplaadt en overdag de warmte afgeeft. We hebben hier nooit een probleem mee gehad, maar nu wil het systeem niet meer opladen. Wanneer we de test functie proberen dan slaat deze wel aan, dus lijkt het ons niet stuk, maar eerder een probleem van programmatie.

We hebben echter al veel opties geprobeerd en weten niet meer welke opties er nog over zijn. Misschien kan u ons hierbij helpen?

Dank bij voorbaat.

Nu, jij denkt dat ik ervaring met die AEG heb door volgend topic:

accumulatieverwarming

De ervaring die ik heb is echter met een Dimplex-systeem dat hier bij de Oma staat.
Om de vraagsteller toen toch te kunnen helpen had ik wat info opgezocht over die AEG en dat in het forum gezet.
Maar dus in het programmeren er van heb ik zelf geen ervaring.
Ik veronderstel wel dat je de handleiding hebt ?
Anders is die op het www wel terug te vinden.

Indien bij een test er warmte wordt gegeven kan, buiten de programmatie zelf, er nog een probleem zijn met de dag/nacht indicatie (zie je die veranderen) of met de buitenvoeler (geeft het systeem de correcte temperatuur aan).
 
Lid geworden
23 mei 2006
Berichten
19
Waarderingsscore
0
Punten
1
Bedankt Marc,

Ja, inderdaad de handleiding hebben we ondertussen afgeprint vanop het internet.

In de handleiding zie ik niets met betrekking tot die dag/nacht indicatie, dus dat zou kunnen dat dat een invloed heeft. De buitenvoeler is wel aangesloten en heb in de programmering hier ook rekening mee gehouden, dus lijkt het me dat daar het probleem niet ligt.
Hopelijk is er iemand anders op het forum die ons kan helpen bij het oplossen van ons probleem?
Dank bij voorbaat.

Kirsten
 
Laatst bewerkt door een moderator:

marc.vv

Zeer gewaardeerd lid
Lid geworden
19 sep 2008
Berichten
1.259
Waarderingsscore
272
Punten
83
Wel Kristin,
Met die nacht/dag indicatie bedoel ik dat de regelaar moet weten of het al dan niet nacht is.
Hiervoor wordt er een relais bekrachtigd wanneer er elektriciteit komt van het nachttarief en die relais verbindt op dat moment de klemmen L met LF.
Die regelaar krijgt zijn voeding van de dag elektriciteit op klemmen L en N.

Voorts hangt er een buitenvoeler op klemmen W1 en W2.
Dit is een weerstand waarvan de weerstandswaarde verandert met de temperatuur (meestal een 5000 Ohm bij 20° Celsius).
Die kan je uitmeten maar kan je ook eenvoudig testen door de temperatuuruitlezing na te gaan en dan een ijsblokje op de voeler te houden en te checken dat de temperatuuruitlezing daardoor effectief omlaag gaat.

De regelaar heeft twee mogelijke uitgangen: eentje die accumulatoren een bepaalde tijdsduur laat opladen, op klemmen SH en N.
En eentje dat via een compensatieweerstand de ingebouwde thermostaat van accumulatoren een hogere meting doet geven zodat deze vlugger stopt met laden, op klemmen Z1 en Z2

Maar het is natuurlijk belangrijk alle instellingen na te gaan of deze correct staan ingesteld.
Indien er bij zijn die je niet volledig begrijpt kan je die hier doorgeven met de ingestelde waarde en de mogelijke waarden.
 
Laatst bewerkt door een moderator:

marc.vv

Zeer gewaardeerd lid
Lid geworden
19 sep 2008
Berichten
1.259
Waarderingsscore
272
Punten
83
Oeps, dat moest Kirsten zijn ipv Kristine 😊
 
Lid geworden
23 mei 2006
Berichten
19
Waarderingsscore
0
Punten
1
Beste Marc,

allereerst bedankt voor de informatie.

jammer genoeg heb ik onvoldoende kennis van zaken om na te gaan of de installatie correct is, maar gezien deze de afgelopen jaren wel werkte vermoed ik dat het geen "hardware" probleem is maar wel de programmering.

Ik heb gewoon de handleiding gevolg bij het instellen van het toestel. Wat me wel opvalt is dat bij het instellen van het uur ik de melding SA krijg waar normaal gezien UHR zou moeten staan en dat deze instelling ook regelmatig opnieuw verdwijnt en het uur op 0.00 komt te staan, nog steeds met de melding SA.
Ook weet ik niet welk besturingstype ik zou moeten invullen bij ons systeem (achterwaards, gespreid, voorwaats, voorwaarts met glijdende dagmerklijn of neckarwerke).

mvg
 

marc.vv

Zeer gewaardeerd lid
Lid geworden
19 sep 2008
Berichten
1.259
Waarderingsscore
272
Punten
83
Misschien eerst meegeven dat wat ook wel eens defect gaat bij zo'n systemen, de thermostaat is in de accumulator.

Betreffende de instellingen, normaal wordt het systeem van achterwaartse sturing gebruikt.
Daarbij start de oplading niet wanneer het exclusieve nachttarief eerst aanwezig is, maar de nodige aantal laaduren vooraleer dat dat nachttarief stopt.
Op die manier wordt vermeden dat de accumulatoren te vroeg zijn opgeladen en de rest van de nacht staan warmte te verliezen.

De instellingen hangen ook af van jouw stroomleverancier (hoeveel uren exclusief nachttarief).
Indien al die parameters wat te technisch zijn, die regelaar heeft een hele hoop geprogrammeerde parameter sets ingebouwd waar je er één kan uit kiezen, ze noemen dat de LaadModules.

Op het www vond ik twee verschillende handleidingen.
Een uitgebreide waarin een hele hoop LaadModules beschreven zijn voor streken in Duitsland, maar ook een beperkte versie, waar je een tabel in vindt voor in België.

Die kan je eenvoudigweg opladen en die standaard parameters zouden er dan moeten voor zorgen dat jouw verwarming werkt waarna je eventueel nog kan bijregelen (de stooklijn instellen).
Je ziet dat daar de stuurinstelling telkens de R is (achterwaartse sturing)


Uitgebreide handleiding

Beknopte handleiding met de parameters voor België


Laadmodules voor België:
LaadmodulesBelgië.jpg

Met de gebruikte parameters:
LaadModuleParameters.jpg

Succes met de programmering :)
 
Laatst bewerkt:
Lid geworden
23 mei 2006
Berichten
19
Waarderingsscore
0
Punten
1
Hey Marc,

bedankt voor alle moeite. Ik heb ondertussen al verschillende zaken geprobeerd, maar nog steeds zonder succes.

We zullen een professional ernaar moeten laten kijken vermoed ik.

Iemand hier die dat doet?

mvg Kirsten
 
Bovenaan